Niva spidomeetri probleemid

Niva spidomeetri probleemid

Audio, elektrisüsteem, turva
J.Aru
Foorumi kasutaja
Postitusi: 20
Liitunud: 26 Aug 2014 12:36
Asukoht: Rahkla
Autod: 21063

Niva spidomeetri probleemid

#1

Postitus Postitas J.Aru » 20 Mär 2016 23:15

Tere!

Autoks 2004 aasta Niva, 1.7i mootoriga.
Seekord mureks spidomeeter ja arvatavasti selle puudulik mass. Suunda näidates enamasti hakkab jahutusvedeliku temperatuuri seierit ka kaasa liigutama, ehk kui mootor on 90C siis suunda näidates lööb seieri põhja hetkeks ja kohe 90C peale tagasi, suunatulede taktis. Samuti vilgub kaasa tagumise udutule märgutuli. Samas vahel töötab ka nii nagu peab, ehk siis seier seisab ilusti paigal.
Tagumist klaasisoojendust sisse lülitades hakkab samuti tagumise udutule märgutuli hõõguma.
Täna oli veel ka sellist asja tegema hakanud, et sõidu ajal "keeras" jahutusvedeliku temp. seieri põhja, ehk lausa üle punase. Kontrollima asudes polnud reaalselt viga midagi, ei keenud, ei olnud liiga kuum. Tagaklaasi soojenduse sisse-välja lülitamine viis temp. seieri jälle 90C peale tagasi. Sedasi oli veel paar korda teinud, iga kord aitas tagaklaasi soojenduse sisse-välja lülititamine.

Lisaks veel on probleem jahutusventika ja selle juhtimisega, võib-olla ei ole see üldse eelneva probleemiga seotud. Jahutusventikas lõpetas juba mitu aastat tagasi ära toimimise kui süüde väljas, enne jäi ka peale süüte välja keeramist tööle, kuniks mootori piisavalt maha jahutas, nüüd jääb aga kohe seisma.
Samuti enne tööle hakkamist lõgistab tükk aega releega (kokku lahti-kokku lahti).

Oleks tänulik kui keegi oskaks kaasa rääkida ja soovitada mida kontrollida. Spidoploki vea puhul eeldan puuduliku massi aga kus ahelas võiks see massi puudus peituda ja kus selle ahela massi punkti leida võiks?

Simmos
Foorumi kasutaja
Postitusi: 40
Liitunud: 07 Veebr 2016 21:54
Asukoht: Harjumaa
Autod: Lada Niva 1,7i 2003, Volvo v40 1,9D 2000, Chrysler Stratus Cabrio 1998 2,0, Mercedes-Benz W123 200D (1985)

#2

Postitus Postitas Simmos » 21 Mär 2016 12:02

Kas spidomeeter üldse ei tööta või nö "kõigub"? Kuna ka ise avastan uue Niva elektroonilisi anomaaliaid, siis on endal raske diagnoosi panna. Üks asi, mida võiks proovida, on andmete lugemine OBD kaudu, sest võib juhtuda, et andurist ei tulegi spidomeetrisse signaali. Näiteks minu OBD-junn võimaldab arvutist jälgida ka sõitva auto parameetreid (kiirus, temperatuur, pöörded), andes sellistele kahtlustele kohe ka vastuse.
Tõsi, minu Niva ei lähe pärast OBD-andmete lugemist enam käima, kuna mingil põhjusel keeldub immobilaiser autot käivitamast. Kuid akujuhe nii kümneks sekundiks maha ja korras ta ongi.
Minu Niva jahutusventilaator käivitub alles nii 110-115 kraadi pealt. Ilmselt pean millalgi taas juhtmed külge panema ja vaatama, palju mootori temperatuur aju järgi on. Neid venelaste tehtud näidikuid pimesi usaldada ei saa.

J.Aru
Foorumi kasutaja
Postitusi: 20
Liitunud: 26 Aug 2014 12:36
Asukoht: Rahkla
Autod: 21063

#3

Postitus Postitas J.Aru » 21 Mär 2016 19:32

Temperatuuri näidik kõigub (90C-põhja, 90C-põhja, suunatulede taktis), kui suunda ei näita näitab enamasti õiget temperatuuri. OBD lugeja on mul endal ka olemas ja veakoodideks ainult kiiruse anduri viga (käigukasti küljest pidi mingi juhe katki ka olema) ja mootori vead, mootor ka päris nii ei tööta nagu peab aga see teine teema.

Täna sellised uudised, et kui asjad korralikult ei toimi (suunatulega temp. seierit põhja peksab ja hakkab tagaklaasi soojendust sisse lülitades udutulede märgutuli hõõguma) näitab ka reaalsest umbes 10C kõrgemat temperatuuri.
Sellel hetkel kui jälle suunatulega seierit ei kõiguta, töötavad ka kõik märgutuled nii nagu peavad.

Hea oleks video teha ja siia panna aga ega ta sel hetkel ei taha ju viga välja näidata kui mina auto juures olen ja videot tahaks teha.:D

J.Aru
Foorumi kasutaja
Postitusi: 20
Liitunud: 26 Aug 2014 12:36
Asukoht: Rahkla
Autod: 21063

#4

Postitus Postitas J.Aru » 21 Mär 2016 20:52

Nüüd ikka nõustus Niva oma probleeme ka kaamera silmale demonstreerima, sai kohe enamus anomaaliad videole. :)
Lisaks esimest korda pimedas proovitud neid asju ja nagu selgub siis hakkavad kõik servmised tuled seal hõõguma (taga klaasi soojendus, tagumine udutuli, kaugtuled, lähi tuled, mis küll põlebki koguaeg). Mootorituli põleb veakoodide pärast, ehk see ei puutu hetkel teemasse.
Esimeses videos esimene asi mis sai sisselülitatud oli tagaklaasi soojendus (minu hääl jätab soovida).
Teises videos ka näha kuidas kõik lihtsalt korda sai (ennem käsipiduriga mängides nöökis ikka edasi).
https://www.youtube.com/watch?v=EVtBGbE ... e=youtu.be
https://www.youtube.com/watch?v=8FLFn5E ... e=youtu.be

Simmos
Foorumi kasutaja
Postitusi: 40
Liitunud: 07 Veebr 2016 21:54
Asukoht: Harjumaa
Autod: Lada Niva 1,7i 2003, Volvo v40 1,9D 2000, Chrysler Stratus Cabrio 1998 2,0, Mercedes-Benz W123 200D (1985)

#5

Postitus Postitas Simmos » 21 Mär 2016 20:53

 
J.Aru kirjutas:Täna sellised uudised, et kui asjad korralikult ei toimi (suunatulega temp. seierit põhja peksab ja hakkab tagaklaasi soojendust sisse lülitades udutulede märgutuli hõõguma) näitab ka reaalsest umbes 10C kõrgemat temperatuuri.
Sellel hetkel kui jälle suunatulega seierit ei kõiguta, töötavad ka kõik märgutuled nii nagu peavad.

Hea oleks video teha ja siia panna aga ega ta sel hetkel ei taha ju viga välja näidata kui mina auto juures olen ja videot tahaks teha.:D


See on küll paras anomaalia. Kuna ise olen värske (ja entusiastlik) Niva omanik, siis vastav kogemus puudub. Kunagi Sierral hakkasid küll kõikvõimalikud tuled kehva massiühenduse korral hõõguma.
Niva näidikud on muidugi üldse tase omaette. Minul viskab igas kurvis (ka täis paagiga) bensiinitule põlema ning pea võimatu on aru saada, palju seda va kärtsumärjukest seal paagis ikkagi loksub...
Leidsin veebist artikli, kus kellelgi näidikud üldse ei tööta. http://locsa.proboards.com/thread/1205/ ... d-problems Põhjuseks läbipõlenud kaitse. Kas ei või olla kaitsmekarbis halb ühendus vms? Ei kõla küll väga tõenäoliselt, kuid muu peale hetkel ei tule. Teoreetiliselt võib muidugi ka näidikupaneelis endas lühis olla.

J.Aru
Foorumi kasutaja
Postitusi: 20
Liitunud: 26 Aug 2014 12:36
Asukoht: Rahkla
Autod: 21063

#6

Postitus Postitas J.Aru » 21 Mär 2016 21:19

Arvan samuti, et sellel Nival kuskil kehv massiühendus, aga kahjuks ei oska väga aimata missugusest massi ahelast seda viga võiks otsida (kas spidoploki ja kere vahelisest, mõne tule ja kere vahelisest vms.)?
Sellel Nival tuli vist näitab enam-vähem õigust aga seier näitab küll aiateibaid, nagu videostki näha siis seier näitab täis paaki ja tuli põleb.
Kaitsmeploki ühenduse viga ei usu hästi, kuna siis eeldaks, et vahepeal mõni näidik vähem näitab vms., kindel muidugi ei saa olla ja peaks millalgi kaitsmete ühendused üle vaatama.

Üle-üldse tundub, et sellel Nival mingi oma teema massi ühendustega, oli probleem, et genekas ei lae, peale uue geneka paigaldust natuke aega laadis aga lõpuks jälle ei laadinud (aku sai tühjaks). Lõpp kokkuvõttes tuli välja, et mootor ei saanud korralikult massi ja peale lisa juhtme paigaldust laadis korralikult (v.a siis kui ees ventikad tööle hakkavad, laseb ikka aku pealt) ning starter tõmbab ka oluliselt paremini.

Simmos
Foorumi kasutaja
Postitusi: 40
Liitunud: 07 Veebr 2016 21:54
Asukoht: Harjumaa
Autod: Lada Niva 1,7i 2003, Volvo v40 1,9D 2000, Chrysler Stratus Cabrio 1998 2,0, Mercedes-Benz W123 200D (1985)

#7

Postitus Postitas Simmos » 21 Mär 2016 21:29

Esimeses videos esimene asi mis sai sisselülitatud oli tagaklaasi soojendus (minu hääl jätab soovida).
Teises videos ka näha kuidas kõik lihtsalt korda sai (ennem käsipiduriga mängides nöökis ikka edasi).
https://www.youtube.com/watch?v=EVtBGbE ... e=youtu.be
https://www.youtube.com/watch?v=8FLFn5E ... e=youtu.be[/quote]

:P Eksole. Millegipärast on tunne, et see on ikka näidikuploki kala. Samas pole auto elektrisüsteem kunagi mu tugevaim külg olnud...

J.Aru
Foorumi kasutaja
Postitusi: 20
Liitunud: 26 Aug 2014 12:36
Asukoht: Rahkla
Autod: 21063

#8

Postitus Postitas J.Aru » 30 Mär 2016 20:31

Ei ole keegi selliste probleemidega kokku puutunud Nival?
Oskate ehk öelda kas Nival on ka mingid suuremad massipunktid armatuuriall kuhu erinevad massi juhtmed kokku jooksevad?

J.Aru
Foorumi kasutaja
Postitusi: 20
Liitunud: 26 Aug 2014 12:36
Asukoht: Rahkla
Autod: 21063

#9

Postitus Postitas J.Aru » 30 Mai 2016 20:42

Ei tea kas oli kokkusattumus või oligi probleem selles aga peale massjuhtme parandamist mis jookseb salongis ümber roolikardaani pole spidomeeter trikke teinud. Oli juba kaks päeva enne seda korralikult toiminud aga enne vähemalt nädala jooksul ikka jebis, nüüdseks paar nädalat korras olnud. Loodetavasti sai see probleem lahenduse.:)

Muidugi koos selle vea kadumisega tuli kohe uus probleem, ehk bensupumpa ei võta vahepeal järgi aga selle kohta teine teema olemas. Lisaks nädalavahetusel avastatud, et nukkvõlli ühe nuka ära söönud jne. ehk siis igav selle autoga ei hakka.:rolleyes


Mine “Elektrisüsteem, audio (MUU)”

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 4 külalist